Uploaded image for project: 'VuFind'
  1. VuFind
  2. VUFIND-1487

Make .deb package compatible with non-standard PHP versions

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Installation
    • Labels:
      None

      Description

      The .deb package for VuFind currently depends upon the default PHP version of the distribution, which forces that version of PHP to be installed. Some users may wish to install non-default versions through version-specific packages. We should investigate making the .deb package more flexible, so it will use whatever version of PHP is pre-installed without forcing installation of the standard version.

        Attachments

          Activity

            People

            Assignee:
            demiankatz Demian Katz
            Reporter:
            demiankatz Demian Katz
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: